Frequent spawn logins

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #603
    carzomg
    Participant
    • Posts: 32

    Normal logoffs in specific locations result in resends back to spawn area on next login.

    #630
    komodo
    Participant
    • Posts: 47

    Really? That is weird. It shouldn’t be doing that. That happens if your bed was destroyed I think. I’m going to check.

    #631
    komodo
    Participant
    • Posts: 47

    Yep. You’re right. Dying currently brings you back to the main spawn point. I’ll look into this more.

    #644
    komodo
    Participant
    • Posts: 47

    Seems like whatever did this is also the reason people have been getting knocked back all over recently.

    #702
    mistere
    Participant
    • Posts: 12

    Wow, so its happening on OG mesecraft too? Players on Centeria have been complaining about this…

    #703
    mistere
    Participant
    • Posts: 12

    let me know if you find a solution!

    #704
    Kiopy7
    Participant
    • Posts: 44

    Yeah, I go exploring, set my spawn location and then die 2 minutes later, but I end up back at Portbarrow

    #706
    carzomg
    Participant
    • Posts: 32

    Did you have to reset server ? Everything is new!

    #707
    komodo
    Participant
    • Posts: 47

    The server was being very buggy for certain users. When I logged in as “Komodo” I could not even get the map to load. I was stuck on the same chunk as spawn and could not go anywhere. After I reset the game, it worked again OK. I think maybe there was corruption in the world somehow. How is it working for you?

    #708
    carzomg
    Participant
    • Posts: 32

    I guess you had to reset the server. Everything is new again!

    #721
    mistere
    Participant
    • Posts: 12

    RE the respawn bug, I have a hypothesis that it occurs if the game cant find your bed because it was dug since the last time you slept in it

     

    #722
    komodo
    Participant
    • Posts: 47

    The re-spawn bug is resolved. There was some sort of database corruption for users or beds or something it was odd. Fixed by a world reset on the server.

    • This reply was modified 3 months, 2 weeks ago by komodo.
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.