MeseCraft A blocky survival game.

Irregular server performance

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #943
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Cherryedge Meadow missing some buildings but glass and chests intact. Barrowston seems unaffected. Logging off and relogging on does not correct. Please advise. Thanks.

    #952
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Same issue just happened with Springland Hills, one Day market bldg and one farm garden affected. Not player griefing. Server program needs to be checked. I’ve replanted garden and rebuilt outer walls with red cobble still needs roof.

    #953
    komodo
    Participant
    • Posts: 68
    Rank: Newbie

    Sounds like it could have been burnt down if it was all wood. Fires can be started through protection right now. That will probably be updated and fixed in the future. Someone could have griefed it, try not too build with too much wood on places that bad players can reach.

     

    Maybe things are catching on fire or lightning strikes are doing it. I will need more information and testing.  Also with the server performance, just watch out for things that have particle effects like void chests and too many nether portals in one area, the particles they spawn as a visual effect cause lag. I hope that helps. Let me know.

    #955
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    It doesn’t appear to be fire or griefing, in both cases Cherryedge and Springland buildings and farm gardens were gone wood and plants complete. Fire usually leaves some blocks as for griefing, it’s much easier getting wood from trees. No chests or portals in these areas. You may be correct but I suspect a glitch in the program. Thanks for following up.

    • This reply was modified 4 months ago by carzomg.
    #957
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Btw, I was in the library building checking village guides for about 10 minutes when the disappearance occurred in Springland Hill. Completed roof.

    #962
    odie
    Participant
    • Posts: 31
    Rank: Newbie

    Some time ago I was in the depths under the ice caves. There I came across escaping gas. The idea with the escaping gas I think is quite good but unfortunately the gas causes extreme lags after some time.

    #963
    Kiopy7
    Participant
    • Posts: 82
    Rank: Newbie

    Yeah, this has been part of the game for some time, only people with really buff computers are able to handle it.

    #964
    komodo
    Participant
    • Posts: 68
    Rank: Newbie

    Hmm.. I havent heard of gas causing lag. But I’ve seen gas in shafts. It could be the amount of processing involved with something about them. abm’s or movement calculations.

    #1242
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Last login, red error messages whenever moving armor and no smoke rising from forest fire.

    #1253
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Smoke appears as you move from one side of the village to the other, so that may be just a distance issue but the red error messages when removing or replacing armor continue. ERROR [Main] Insufficient element (10).

    #1254
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Error correction ‘Invalid model element (10).

    #1256
    komodo
    Participant
    • Posts: 68
    Rank: Newbie

    @carzomg Do you have shadows enabled in Minetest?

    #1257
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Idk, haven’t made any changes that i’m aware of.

    #1258
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    If you mean Shaders, no.

    #1278
    carzomg
    Participant
    • Posts: 55
    Rank: Newbie

    Still getting red error [Main] messages.

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.