Server Crashing every time I join

Home Forums MeseCraft Discussion Support Server Crashing every time I join

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1436
    manmine
    Participant

      Im in my mine. My rope catches fire from lava located diagonal to my rope. The rope burns out. The rope box lowers a new rope. Fire still present. I pillar up to put the fire out. My screen becomes dark, maybe im inside the pillar, due to lag. The server crashes. I rejoin, server immediately crashes again. le fin

      #1437
      manmine
      Participant

        I am now able to play again by digging out the cobble in which Im stuck with another account. I believe the crash was caused by the fact that I was stuck inside the cobble.

        #1438
        manmine
        Participant

          Ok The crashes are happening again maybe its the lava or something. This time I wasnt stuck inside a cobble nor was there any rope

          #1440
          Kiopy7
          Participant

            This also happened to me wen I was exploring a cave, except I was nowhere near cobble. I was ale to get out of it by backing away from the cursed cave everytime I came back on and then crashed. I think it has something to do with a certain point in the underground.

            #1441
            Komodo
            Participant

              Hi all,

              I’m going to update to a patch from dfcaverns/subterrane that fixes this. You can read more about it here:
              https://github.com/FaceDeer/dfcaverns/issues/39#issuecomment-1287836404
              It was fixed 22 days ago when someone else reported the bug. I meant to merge it in the next stable update, but didn’t get around to it quickly. Since it is causing bugs now, I want to rush it in ASAP. I’m merging the fix into MeseCraft right now. It should be live soon.

              #1442
              Komodo
              Participant

                New fix is live. Go test it out 🙂

                #1447
                keihdra
                Participant

                  New fix has made the game extremely laggy. Tried multiple machines and taking forever to load terrain. Seems to be laggy for everyone that has been on.

                Viewing 7 posts - 1 through 7 (of 7 total)
                • You must be logged in to reply to this topic.